Probleme beim Einloggen auf bahn.de (Allgemeines Forum)

Barbara, Mittwoch, 06.10.2021, 15:20 (vor 16 Tagen)

Hallo,

ich habe seit Tagen Probleme mit meinem Account. Er funzt nicht……weder mit Firefox, noch mit Safari noch mit Google Chrome geht was….

Hat vielleicht jemand eine Ahnung, woran das liegen könnte?

Freundliche Grüße

Barbara

Probleme beim Einloggen auf bahn.de

Alibizugpaar, Köln (im Herzen immer noch Göttinger), Mittwoch, 06.10.2021, 15:40 (vor 16 Tagen) @ Barbara

Hallo Barbara,

ich komme mit Linux Ubuntu und Firefox in mein Bahnkonto rein.

--
Gruß, Olaf

"Die Reise gleicht einem Spiel; es ist immer Gewinn und Verlust dabei und meist von der unerwarteten Seite."
Goethe an Schiller 1797

Probleme beim Einloggen auf bahn.de

Barbara, Mittwoch, 06.10.2021, 15:44 (vor 16 Tagen) @ Alibizugpaar

Es kommt immer die Meldung:

The requested URL was rejected.

Probleme beim Einloggen auf bahn.de

br403, Mittwoch, 06.10.2021, 16:07 (vor 16 Tagen) @ Barbara

Die basteln da anscheinend gerade, ich komme nämlich auf eine neue Seite accounts.bahn.de Da geht es aber einwandfrei. Wahrscheinlich wird jetzt die Bahn ID umgesetzt, soll ja schon seit Jahren ein Account für alle Seiten geben.

Probleme beim Einloggen auf bahn.de

mdst, Berlin, Donnerstag, 07.10.2021, 11:49 (vor 15 Tagen) @ br403

Die basteln da anscheinend gerade, ich komme nämlich auf eine neue Seite accounts.bahn.de Da geht es aber einwandfrei. Wahrscheinlich wird jetzt die Bahn ID umgesetzt, soll ja schon seit Jahren ein Account für alle Seiten geben.

was meinst du denn genau mit "ein Account für alle Seiten"? Dass Business und Privat der gleiche Account werden? Oder gibt es noch andere Bahn-Seiten?

Probleme beim Einloggen auf bahn.de

br403, Donnerstag, 07.10.2021, 12:54 (vor 15 Tagen) @ mdst

Das hier: https://id.bahn.de/

Wurde vor einigen Jahren mal vorgestellt. Ob das jemals komplett in Betrieb geht weiß ich nicht.

Probleme beim Einloggen auf bahn.de

ICE2020, Donnerstag, 07.10.2021, 13:06 (vor 15 Tagen) @ Barbara
bearbeitet von ICE2020, Donnerstag, 07.10.2021, 13:06

Bei mir seit gestern die gleichen Probleme be allen Accounts unserer Familie. Und zwar sowohl im Browser (Safari) als auch im DB Navigator (iOS). Manchmal geht es allerdings nach mehreren Versuchen. Teilweise geht auch der Login, dann bricht aber die Buchung irgendwann ab.

Lustig auch: Man kann unter bahn.de jetzt die 2FA für seinen Account aktivieren, danach ist allerdings kein Login mehr im DB Navigator mehr möglich, da dort offensichtlich die Funktion noch nicht vorgesehen ist. Oder übersehe ich da etwas?

RSS-Feed dieser Diskussion
powered by my little forum